zumo 395 lm nie włącza się

O seriach nüvi, dēzl, zūmo, a nawet StreetPilot czy Quest. O mapach CityNavigator, GPMapie i UMP-pcPL, a także o bazach radarów, komendach głosowych, TMC, 3D Traffic oraz wszystkim co związane z użytkowaniem GPSów w samochodzie czy motocyklu.

Moderatorzy: frasun, wojtek, Artur, sdsyc, Alf/red/

zumo 395 lm nie włącza się

Postprzez kris74 » Pt, 14 wrz 2018 22:56

Witam !
Jestem tu swiezynka i nie wiem czy w dobrym dziale pisze .
Od niedawna jestem uzytkownikiem zumo 395lm i mam z nim maly problem , a mianowicie nie chce sie wlaczyc.
Zaktualizowalem mapy i dupa , urzadenie nie moglo wystartowac 6 godzin az wkoncu sie udalo :shock:
Po ponownym wyloczeniu znowu to samo , nie moze wystartowac !!!
o co kaman , ktos mial cos podobnego :?:
z gory dzieki za podpowiedzi :D
kris74
Newbie
 
Posty: 3
Dołączył(a): Pt, 14 wrz 2018 21:49

Re: zumo 395 lm nie włącza się

Postprzez Zachu » So, 15 wrz 2018 13:06

Przytrzymaj 30 sekund włącznik. Jak nie pomoże to restart a dalej to reklamacja. Możliwe że coś poszło nie tak przy wgrywaniu i ponowna instalacja softu albo mapy pomoże.
Nuvi & DriveAssist & Colorado & fenix
Obrazek
Zachu
Radny
 
Posty: 7761
Dołączył(a): N, 01 lip 2007 7:10
Lokalizacja: Warszawa

Re: zumo 395 lm nie włącza się

Postprzez kris74 » So, 15 wrz 2018 15:24

hmm.... nie startuje nawet po hardreset ... zostaje reklamacja :twisted:
kris74
Newbie
 
Posty: 3
Dołączył(a): Pt, 14 wrz 2018 21:49


Powrót do Na drodze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości

cron