NUVI 1310 - restart/wylaczenie na etapie ladowania

O elektronice i wewnętrznym oprogramowaniu naszych Garminów. Chipsety, anteny zewnętrzne, baterie, karty pamięci, naprawy. Także o nieoficjalnych firmware, przeróbkach sprzętowych i innych rodzajach tuningu.

Moderator: PouchX

NUVI 1310 - restart/wylaczenie na etapie ladowania

Postprzez kuba1982 » Pt, 28 sty 2011 21:39

To moj pierwszy post na forum wiec witam kolegow/koleżanki.
Mam nastepujacy problem z nawigacja NUVI 1310. Urządzenie nie startuje, wyłącza się zaraz po "loading maps", lub jeśli jest podłączone do zasilacza - restartuje się w tym samym momencie w nieskończoność. Nie znam przeszłości tego egzemplarza, ale gdy do mnie dotarło, podczas pierwszego testowania uruchamiało się około 5 minut (podczas ładowania map przy starcie) i było bardzo wolne już po załadowaniu softu. Zgodnie z instrukcją z jakiegoś anglojęzycznego forum zrobiłem twardy reset poprzez przytrzymanie prawego dolnego rogu wyświetlacza prze starcie (a raczej usiłowałem zrobić, gdyż po wyświetleniu ostrzezenia z potwierdzeniem operacji urządzenie zawiesilo się). Problem nie zniknął, więc kolejnym krokiem było upgrade firmware'u. Nie pamiętam jaka wersja była przed aktualizacją, ale na pewno starsza, bo nowy firmware pobrało i zaktualizowało do wersji 4.90. W chwili obecnej, po tych wszystkich zabiegach, jak już pisałem na początku postu - nawigacja nie startuje wyłączając się zaraz po ładowaniu mapy. Po podłączeniu do kompa via USB urządzenie jest rozpoznawane i mam dostęp do niego. Dodam jeszcze, że teraz nie mam możliwości zrobienia "twardego resetu" (brak reakcji na przytrzymania rogu ekranu). Jeśli chodzi o mapę, to nie znam szczegółów, ale na 100% mogę powiedzieć, że nie bylo nic kombinowane z samą mapą i była tylko oryginalna, sprzedana razem z urządzeniem.
Dodam, że sprzęt był zakupiony w UK i tu użytkowany - potem zwrócony do sklepu - jako "popsuty". Takie "przypadki" wystawiane są potem na aukcje i sprzedawane za śmieszne pieniądze :D

Nie mam doświadczenia z GARMINami więc postanowiłem poprosić na Tym Forum o pomoc. Ma ktoś z Was jakieś sugestie, bądź wskazówki co mogę jeszcze spróbować zrobić i czy da się w ogóle to urządzenie wskrzesić?

Z góry dziękuję za pomoc
Kuba
kuba1982
Newbie
 
Posty: 2
Dołączył(a): Pt, 28 sty 2011 21:12

Re: NUVI 1310 - restart/wylaczenie na etapie ladowania

Postprzez PouchX » Pt, 28 sty 2011 22:13

Powodów może być kilka.
Na początek proponuje zrobienie sobie kopii całej zawartości Nuvi.
Potem wywal katalog POI.
Jeśli nie pomoże to natępnie katalog GPX.
Potem katalog MAP (jeśli jest).
Następnie zobacz jakie pliki masz w katalogu .System, chodzi o pliki map .img.
Kasuj w takiej kolejności:
gmapsupp.img, gmapprom.img, gmapbmap.img

Oczywiscie po każdym pojedynczym kasowaniu zrób restart odbiornika.
Nie kasuj wszystkiego na raz.
Avatar użytkownika
PouchX
Radny
 
Posty: 4509
Dołączył(a): Pt, 16 mar 2007 8:22
Lokalizacja: Poznań

Re: NUVI 1310 - restart/wylaczenie na etapie ladowania

Postprzez kuba1982 » Pt, 28 sty 2011 22:33

Dzięki za zainteresowanie.
Więc tak, wywaliłem katalog POI -> restart -> bez zmian
następnie GPX -> restart -> bez zmian (po ponownym uruchomieniu i podłączeniu do kompa katalog jest przywracany)
katalogu MAP nie mam w ogóle w folderze głównym.
Z katalogu .System wywaliłem pliki tak jak napisałeś (pliku gmapsupp.img w ogóle tam nie było) -> restart i teraz nawigacja wyłącza się (lub restartuje automatycznie jeśli jest podpięta do zasilacza) jeszcze przed "Loadings Maps", dosłownie chwilę po wyświetleniu napisów o prawach autorskich etc.

EDIT
Witam ponownie.
Problem rozwiązany, po setkach wszelakich możliwych prób. Ostatecznie pomogło flashowanie firmware'u z tego linku
http://www.pouchx.com/customers/CURE/Nu ... PouchX.rar
Nawigacja się podniosła i działa jak trzeba.
Raz jeszcze dzięku i pozdrawiam.
kuba1982
Newbie
 
Posty: 2
Dołączył(a): Pt, 28 sty 2011 21:12

Re: NUVI 1310 - restart/wylaczenie na etapie ladowania

Postprzez Lemoonka » Pt, 18 lut 2011 12:35

Witam , miałam podobny problem jak wyżej , z tą różnicą , że nawigacja garmin 1310(T) zatrzymywała się na etapie ładowania firmowego napisu Garmin i nic poza tym , włączała się kilkanaście sekund pojawiał się napis i padała i tak bez końca . Pod ładowarką w samochodzie to samo , czasem udawało sie jej dotrzeć do momentu ładowania map , pod komputerem czasem też , czasem dochodziła do momentu o prawach autorskich , czasem tylko napis Garmin . Dodam , że komputer nie widział nawigacji ani jako dysku , ani jako urządzenia , kompletnie nic , mimo że wgrane były sterowniki , aplikacja garmin na komputerze , wszystko z czego wcześniej normalnie korzystałąm . dziesiątki prób włżczania wyłączania itp itd , nic , komputer ślepy , nawigacja głucha . Jednak nie darmo przysłowie mówi gdzie diabeł nie może tam babę pośle ... Wczoraj w nocy , gdy juz miałam rzucić tym o ścianę albo rozebrać tępym nożem na czynniki pierwsze nawigacja zaskoczyłą a tym samym zobaczył ją komputer , włączył się ekran powitalny w nawigacji i z lewej strony pozostał taki biały pasek szerokości około 0.5 cm a w lewym dolnym rogu kropka i początek napisu naciśnij , dodam ze juz przy ostatnich próbach trzymałam nawigację w ręku naciskając ekran , nie było to jakies konkretne miejsce ale trzymalam cały czas palce na ekranie , nacisnełam tą kropkę i szybko uruchomiłam z linku podanego powyżej flashowanie , znalazło urządzenie i po chwili garminek ponownie zrestartował , przy tym juz myslałam sobie , ze znów powtarza sie sytuacja przed czyli restart bez konca . Jednak nie , pojawiło sie pytanie czy zainstalowac starsze oprogramowanie niz to ktore jest na urządzeniu ? Nacisnęłam tak i za chwilę ujrzałam lupę i napis Twoja lokalizacja UNITED KINGDOM :) Nawigacja działa i ma się dobrze :) Dodam , że wcześniej przed padnięciem , kilka razy informowała mnie , że mam stare mapy i muszę je zauktualizowac , nie zrobiłam nic w tym kierunku . Czy to miało jakieś znaczenie nie wiem , może Garminek obraził się na mnie ? Dziękuję ze istnieje to forum , gdzie mozna skorzystać z fachowych porad :)
Lemoonka
Newbie
 
Posty: 1
Dołączył(a): Śr, 02 lut 2011 12:08
Lokalizacja: Halifax United Kingdom

Re: NUVI 1310 - restart/wylaczenie na etapie ladowania

Postprzez beetle-m » Pt, 18 lut 2011 12:44

Lemoonka napisał(a):... Wczoraj w nocy , gdy juz miałam rzucić tym o ścianę albo rozebrać tępym nożem na czynniki pierwsze nawigacja zaskoczyłą a tym samym zobaczył ją komputer , włączył się ekran powitalny w nawigacji i z lewej strony pozostał taki biały pasek szerokości około 0.5 cm a w lewym dolnym rogu kropka i początek napisu naciśnij , dodam ze juz przy ostatnich próbach trzymałam nawigację w ręku naciskając ekran , nie było to jakies konkretne miejsce ale trzymalam cały czas palce na ekranie , nacisnełam tą kropkę i
Witamy na forum.
Opisana wyżej procedura to kalibracja ekranu nuvi.
:arrow: viewtopic.php?f=14&t=2563
Pozdrawiam, mariuszD
nüvi 3490LMT // był nüvi 3790T // był nüvi 765T // był nüvi 760 // był nüvi 250W
// CNE nüMaps Lifetime dla NTU // Xiaomi Mi5 (z MapaMap v10.7.0)
Avatar użytkownika
beetle-m
Bywalec
 
Posty: 6704
Dołączył(a): Cz, 11 paź 2007 7:17
Lokalizacja: Bielsko-Biała

Re: NUVI 1310 - restart/wylaczenie na etapie ladowania

Postprzez oleg trax » Wt, 23 lip 2019 11:14

witam zrobił kłopoty na głowie navik nuvi 1310 był oprogramowaniem układowym 5.80 wszystko działało na zaktualizowanych kartach jednocześnie zdecydowało się zaktualizować i mózg dzięki harminie ekspresowej do 6.30, a teraz nie widzi karty ani z karty, ani z pomocy wewnętrznej pamięci trzeba opuścić
5.80 wrócił do starego oprogramowania układowego nadal nie widzi karty w pamięci wewnętrznej lub zewnętrznej



привет
наделал беды на свою голову
навик nuvi 1310
стояла прошивка 5,80
все работало
обновлял карты заодно решил обновить и мозги
через гармин экспрес до 6,30
и теперь не видит карты ни с карточки ни с внутренней памяти
помогите
нужно уезжать

Добавлено через 38 минут
нашел 5,80 вернулся на старую прошивку
все равно не видит карты ни на внутренней ни на внешней памяти
oleg trax
Newbie
 
Posty: 1
Dołączył(a): Wt, 23 lip 2019 11:11

Re: NUVI 1310 - restart/wylaczenie na etapie ladowania

Postprzez Zachu » Wt, 23 lip 2019 14:22

Nuvi & DriveAssist & Colorado & fenix
Obrazek
Zachu
Radny
 
Posty: 8040
Dołączył(a): N, 01 lip 2007 7:10
Lokalizacja: Warszawa


Powrót do Hardware i firmware

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości