Problem ze skryptem aktualizacji rsync

O UMP-pcPL - darmowej mapie Polski. Jak instalować? Jak aktualizować? Jak rozbudowywać?

Moderatorzy: frasun, Artur, sdsyc, Alf/red/

Postprzez Spider » So, 13 wrz 2008 18:01

J.T napisał(a):natomiast gdy uruchomię Update_UMP-pcPL_wget.bat
mam taki komunikat jak na załączonej fotce.


Może spróbuj pobrać i zainstalować Windows Script (o ile masz Win XP/2000)

http://www.microsoft.com/downloads/deta ... a22b832caa
Garmin: GPSMap 66s
Android: Xiaomi Redmi 4X

Obrazek Obrazek
Avatar użytkownika
Spider
Radny
 
Posty: 1146
Dołączył(a): N, 02 gru 2007 20:12
Lokalizacja: Wrocław

Postprzez J.T » So, 13 wrz 2008 18:54

Dziękuję serdecznie koledze Spiderowi za pomoc. Ściągłem ten skrypt, zainstalowałem go, niestety nie rozwiązało to problemu :( wydaje mi się, że nie obejdzie się bez przeinstalowania systemu :cry:
Pozdrawiam J.T

Nuvi 660 FM + CNE NT v9 + GP Mapa 2007.1 + UMP-pcPl
Avatar użytkownika
J.T
 
Posty: 37
Dołączył(a): Pt, 13 lip 2007 20:04
Lokalizacja: Dolnośląskie

Postprzez markjer » N, 14 wrz 2008 9:23

Przy próbie instalacji "WindowsXP-Windows2000-Script56-KB917344-x86-plk.exe" ciągle ten sam komunikat: nie ma potrzeby instalować. Używam Service Pack 3, spróbuję go odinstalować, może to przeszkadza.
markjer
Newbie
 
Posty: 4
Dołączył(a): So, 13 wrz 2008 12:36

Postprzez popej » N, 14 wrz 2008 12:29

Zobacz, czy masz program wscript.exe w katalogu \Windows\System32 na dysku systemowym (zwykle C: ). Jeżeli jest, to może masz coś źle ze ścieżką w oknie komend. Wykonaj polecenie path w oknie komend, powinno pokazać ścieżkę systemową, w tym także "C:\Windows\System32". Jeżeli brakuje, to możesz ścieżkę przeedytować we właściwościach obiektu "Mój Komputer", gdzieś tam w zakładkach siedzą "Zmienne środowiska" i "Path".
popej
Dakota, 3540T, PL Topo, OSM, CNE; Mi A3, OsmAnd+
Avatar użytkownika
popej
Bywalec
 
Posty: 6850
Dołączył(a): Wt, 10 kwi 2007 23:22
Lokalizacja: Gdańsk

Postprzez markjer » Pn, 15 wrz 2008 10:54

Tak, mam program wscript.exe i przy próbie jego uruchomienia wyskakuje informacja, że: "Wersja tego systemu (SP) jest nowsza niż uaktualnienie, które chcesz zainstalować. Nie ma żadnej potrzeby, by zainstalować to uaktualnienie".
Jeszcze jedna prośba: mam problemy z umieszczeniem na tym forum fotki z komunikatem. Jak to zrobić?
markjer
Newbie
 
Posty: 4
Dołączył(a): So, 13 wrz 2008 12:36

Postprzez wojtek » Pn, 15 wrz 2008 11:15

nuvi 215W, SP 2720
wojtek
Moderator
 
Posty: 1351
Dołączył(a): So, 17 mar 2007 23:13
Lokalizacja: Poznań

Poprzednia strona

Powrót do UMP-pcPL

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości