62s - nie działa po formacie pamięci

O seriach 62, Montana, Oregon, eTrex, czy fēnix, a nawet Rino, Dakota, Colorado, czy starej dobrej 60. Także o oprogramowaniu BaseCamp oraz mapach topograficznych i turystycznych (w tym o GPMapie Topo i Garmin Custom Maps) oraz o wszystkim co związane z użytkowaniem GPSów na szlakach górskich, krajoznawczych i rowerowych, a nawet w przydomowym lesie.

Moderatorzy: Spider, Magnoom, GPS Maniak

62s - nie działa po formacie pamięci

Postprzez woojtekr » Cz, 09 sie 2018 19:41

Witajcie!
W moim Garmin 62s natrafiłem na problem braku pamięci - mimo usuwania plików, system (Mac OS High Sierra) cały czas pokazywał, że nie ma miejsca. Postanowiłem sformatować pamięć urządzenia (wcześniej zgrałem wszystkie pliki). Po formacie, mimo wgrania z powrotem wcześniej skopiowanych plików urządzenie przestało działać prawidłowo:
- urządzenie się uruchamia, ale nie widzi żadnych elementów, które mogłyby być zapisane w pamięci: nie wyświetla map, Waypointów itp - tak jakby miało dostęp tylko do ograniczonej części pamięci
- po podłączeniu przez USB do komputera urządzenie nie jest widoczne (zarówno na mac OS jak i Windows)
- urządzenie widoczne jest przez komputer jedynie w trybie pamięci masowej (przytrzymanie przycisku w górę podczas uruchamiania).

Próbowałem rozwiązać problem wyszukując najróżniejsze źródła w internecie, dzwoniłem do serwisu Garmin, byłem w sklepie Garmin. Niestety bez rezultatu. Próbowałem m.in:
- zresetować urządzenie do ustawień fabrycznych
- wgrać pliki z innego urządzenia
- formatować ponownie na windowsie jak również z różnymi opcjami formatami
- wiele innych drobnych akcji, które znalazłem w internecie.

Wydaje mi się, że problemem jest rodzaj tworzonej partycji przy formatowaniu - z jakiegoś powodu Garmin nie radzi sobie z tworzzonym formatem, albo brakuje mu jakieś pliku z odpowiednią ścieżką.

Pomożecie? Serwis Garmina sugeruje jedynie wymianę urządzenia na nowe za opłatą, to nie do końca mi się uśmiecha :(
woojtekr
Newbie
 
Posty: 2
Dołączył(a): Cz, 09 sie 2018 19:30

Re: 62s - nie działa po formacie pamięci

Postprzez sdsyc » Cz, 09 sie 2018 22:26

Auto: N1200T + LA/JV patch + CNE Lifetime + UMP (było N250)
Nadgarstek: Epix + OSM Freizeikarte + UMP (był Fenix)
W telefonach: Locus / Brouter, 7Ways + UMP, OSM (było Oruxmap, OsmAnd, viago)
sdsyc
Radny
 
Posty: 2822
Dołączył(a): Śr, 27 lut 2008 9:03

Re: 62s - nie działa po formacie pamięci

Postprzez woojtekr » Pt, 10 sie 2018 9:29


Niestety nie udało się przebrnąć przez procedurę. Ściągnąłem firmware z gpsmaniaka. Przy próbie uruchomienia Updater.exe dostaję komunikat Error: can't run C:\...\upodater.exe
Próbowałem uruchomić zarówno po włączeniu urządzenia w trybie pamięci pasowej (strzałka do góry przy uruchamianiu) jak i w trybie chyba testowym (enter przy uruchamianiu) zgodnie ze znalezioną w necie instrukcją jak uruchomić pre-boot-mode.

Dodatkowo po włączeniu urządzenia i wciśnięciu przycisku Mark dostaję komunikat Database error - może to kogoś nakierunkuje?
woojtekr
Newbie
 
Posty: 2
Dołączył(a): Cz, 09 sie 2018 19:30


Powrót do Na szlaku

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości