Błąd przy wgrywaniu map UMPpcPL

Tutaj można dyskutować na temat błędów w UMP-pcPL przed zgłoszeniem ich w oficjalnym systemie Flyspray.

Moderatorzy: frasun, Alf/red/, Artur

Re: Błąd przy wgrywaniu map UMPpcPL

Postprzez Mariusz65 » Śr, 25 wrz 2013 19:45

omen1975 napisał(a):ok ale co jest tego powodem ? przeciez do niedawna się nie wywalał !

To, że chłopaki od UMPa podzielili Austrię na więcej arkuszy, a pewnie jakieś tam starsze pliki o tym "nie wiedzą" (nie znam się tylko zgaduję) i muszą to teraz naprawić.

Wpadnie Alf/red/ to pozamiata ;-)

PS
Przy pobieraniu aktualizacji przez rsync jest OK.
Wywala się dopiero w przypadku aktualizacji przez paczkę ZIP.

edit
Naprawione!
Pozdrawiam Mariusz
W aucie: Nüvi 255 (FW 6.60) + UMP-pcPL - the best
W kieszeni: Dakota 20
Avatar użytkownika
Mariusz65
Moderator
 
Posty: 4434
Dołączył(a): Cz, 20 sie 2009 14:02
Lokalizacja: N52.8° E18.8°

Re: Błąd przy wgrywaniu map UMPpcPL

Postprzez omen1975 » Śr, 25 wrz 2013 19:58

aktualizuję zawsze przez RSYNC-a. ostatnio wgrywając mapy męczyłem się kilka godzin chcąc standardowo wrzucić UMP i Polskie Pomorze. Udało się dopiero kiedy nie zaznaczyłem Białegostoku w UMP. Dziwne.
Wolałbym uniknąć noszenia 2 kart z mapami.Dotychczas nie było takiej potrzeby. Może kolejne aktualizacje UMP coś zmienią.
omen1975
Newbie
 
Posty: 5
Dołączył(a): N, 08 wrz 2013 14:06

Re: Błąd przy wgrywaniu map UMPpcPL

Postprzez solarzm » N, 09 kwi 2017 11:32

Nie mogę wgrać map UMPpcPL. Mam komunikat: Zestaw map obejmuje 151,7MB ale tylko 482,8MB jest dostępnych. Wybierz mniejszą liczbę map i spróbuj ponownie.
Czy to któraś mapa jest źle skompilowana ?
solarzm
Newbie
 
Posty: 5
Dołączył(a): Śr, 11 lip 2007 22:48
Lokalizacja: Kraków

Re: Błąd przy wgrywaniu map UMPpcPL

Postprzez GPS Maniak » N, 09 kwi 2017 11:45

To raczej błędny plik tdb, czy może nie tyle błędny ile nie pasujący do plików mapowych img. Zapewne coś się źle zaktualizowało.
Pozdrawiam Lechu

Plecak: Garmin Fenix 5X + Vertis Braver, a czasami: Oregon 600T, Rino530HCX Był: Summit, Vista, 60CS, 60CSX, 62ST, eTrex30, eTrex10, Fenix3, Epix
Samochód: 3490T Był: 200, 205T, 1200T
Avatar użytkownika
GPS Maniak
Radny
 
Posty: 14608
Dołączył(a): Pt, 16 mar 2007 2:55
Lokalizacja: Poznań / Lesko

Re: Błąd przy wgrywaniu map UMPpcPL

Postprzez solarzm » N, 09 kwi 2017 12:02

Dzięki za odpowiedź.
Wcześniej puszczałem UMPpcPL z radarami i nie szło.
Teraz puściłem samo UMPpcPL i poszło.
Wniosek taki, że to ten plik z TDB z radarów jest błędny.
pozdrawiam
solarzm
Newbie
 
Posty: 5
Dołączył(a): Śr, 11 lip 2007 22:48
Lokalizacja: Kraków

Re: Błąd przy wgrywaniu map UMPpcPL

Postprzez Chaosu » Cz, 11 maja 2017 22:18

Witam,
Pobrałem dziś mapę na nowo. Próbowałem wcześniej zaktualizować stare pliki (miałem z poprzedniego komputera) ale coś mi nie działało więc pobrałem całość na nowo. Próbując wgrać mapę do Garmina dostaję taki błąd:
Obrazek
Nie znalazłem takiego błędu nigdzie w FAQ, czy to tymczasowy problem czy coś popsułem u siebie, jeśli tak to czego powinienem spróbować żeby to naprawić?
Z góry dziękuję za pomoc.


-edit-
Rozwiązałem problem, wina była po mojej stronie. Przy "instalacji" ump na nowo, w katalogu ze starymi plikami pomyłkowo wybrałem inną wersję i tu się coś popsuło.
Chaosu
Newbie
 
Posty: 1
Dołączył(a): Cz, 11 maja 2017 22:03

Poprzednia strona

Powrót do Błędy UMP-pcPL

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość