Mapa Zalewu Zegrzyńskiego –problem z instalacją w odbiorniku

O serii 76, morskich GPSMAP, echosondach i radarach. Także o oprogramowaniu HomePort i mapach Bluechart oraz o wszystkim co związane z użytkowaniem GPSów na morzu, rzece czy jeziorze, na statku, jachcie czy kajaku.

Mapa Zalewu Zegrzyńskiego –problem z instalacją w odbiorniku

Postprzez zuraw16 » Cz, 22 sie 2013 19:39

Mam problem z połączeniem map w Gmaptool,mapsource mam zainstalowany.I przy próbie połączenia plików w Gmaptool wyskakuje błąd :
Kod: Zaznacz cały
Start programu.

====================================================================

Łączenie wszystkich map.
Plik wejściowy: C:/Users/Michał/Desktop/zegrze/47171002.img.
Plik wejściowy: C:/Users/Michał/Desktop/zegrze/gmapsupp.img.
Odczyt pliku C:/Users/Michał/Desktop/zegrze/47171002.img.
Zły format nagłówka (DSKIMG GARMIN) pliku C:/Users/Michał/Desktop/zegrze/47171002.img.

Wystąpily błędy, wynik jest niepoprawny

Koniec


Edit Mariusz65:
Ponieważ w efekcie okazało się, że tak naprawdę wątek dotyczy problemu z instalacją w odbiorniku Mapy Zalewu Zegrzyńskiego pobranej ze strony Forum Motorowodnego:
Kod: Zaznacz cały
http://forum-motorowodne.pl/nawigacja-i-elektronika/(projekt)-mapa-jeziora-zegrzynskiego-do-gps-garmin/

więc przenoszę do działu "Na wodzie".
zuraw16
Newbie
 
Posty: 7
Dołączył(a): So, 17 sie 2013 1:00

Re: Problem dakota 20

Postprzez Mariusz65 » Cz, 22 sie 2013 20:21

Po pierwsze - nie masz problemu z Dakotą tylko z GmapToolem! :arrow: viewtopic.php?p=61485#p61485
Po drugie – po co chcesz łączyć mapy skoro Dakota czyta pliki *IMG o różnych nazwach?

Co chcesz osiągnąć? Jeśli wgrać kilka map to wystarczy, że zmienisz nazwy plików gmapsupp.img na np. Zegrze.img; Ump.img itd.

Edit
Opis wgrania do odbiornika, mapy Zalewu Zegrzyńskiego zamieszczony na stronie Forum Motorowodnego jest trochę zagmatwany i niepotrzebnie się do niego stosujesz ;-)

Aby wgrać mapę Zalewu Zegrzyńskiego do odbiornika, pobierasz plik 47171002.img (o ile jest on prawidłowy) i kopiujesz do Dakoty (lub na kartę) do katalogu "Garmin". Lepiej zmienić nazwę na np. Zegrze.img

Albo - pobierasz instalator z linku:
Kod: Zaznacz cały
http://forum-motorowodne.pl/nawigacja-i-elektronika/(projekt)-mapa-jeziora-zegrzynskiego-do-gps-garmin/?action=dlattach;attach=8431

Instalujesz mapę w MapSource (skoro już go masz) i wysyłasz mapę do odbiornika według opisu :arrow: http://gpsmaniak.com/2010/programy-mapsource.htm#mapy
Uważaj aby nie nadpisać pliku gmapsupp.img :!:
(Jeśli masz już taki plik w odbiorniku, to przed wysyłką kolejnej mapy z MapSource zmień jego nazwę.)
Pozdrawiam Mariusz
W aucie: Nüvi 255 (FW 6.60) + UMP-pcPL - the best
W kieszeni: Dakota 20
Avatar użytkownika
Mariusz65
Moderator
 
Posty: 4281
Dołączył(a): Cz, 20 sie 2009 14:02
Lokalizacja: N52.8° E18.8°

Re: GmapTool – problem z łączeniem map

Postprzez popej » Cz, 22 sie 2013 20:27

zuraw16 napisał(a):Zły format nagłówka (DSKIMG GARMIN) pliku C:/Users/Michał/Desktop/zegrze/47171002.img.

Masz uszkodzony plik albo to nie jest mapa dla Garmina.
popej
Dakota, 60CSx, 3460t, 2340t, 1440t, 200, viago, PL Topo, OSM, Vmapa, CNE, UMP; S2+
Avatar użytkownika
popej
Bywalec
 
Posty: 6618
Dołączył(a): Wt, 10 kwi 2007 23:22
Lokalizacja: Gdańsk

Re: GmapTool – problem z łączeniem map

Postprzez zuraw16 » Cz, 22 sie 2013 20:28

Wielkie dzięki za pomoc,sprawdzę czy działa i dam znać.
zuraw16
Newbie
 
Posty: 7
Dołączył(a): So, 17 sie 2013 1:00

Re: GmapTool – problem z łączeniem map

Postprzez Mariusz65 » Cz, 22 sie 2013 22:29

Odbiorniki nowszej generacji (w tym Dakota) czytają pliki *IMG o różnych nazwach. Można mieć w odbiorniku wiele plików z rozszerzeniem IMG z poszczególnymi mapami bez potrzeby ich łączenia w jeden o nazwie "gmapsupp.img".

Inaczej było kiedyś (odbiorniki czytały wyłącznie gmapsupp.img) i dlatego autor mapki (który prawdopodobnie używa lub w 2011 używał starszego odbiornika) zaleca połączenie plików GmapToolem. W Twoim przypadku jest to nawet niewskazane z powodów praktycznych. Łatwiej mieć każdą mapę w osobnym pliku i w razie potrzeby łatwo ją zaktualizować/skasować/dograć nową, niż za każdym zrazem wymieniać cały pakiet map ważący gigabajty.

Rozne_nazwy_IMG.jpg
Rozne_nazwy_IMG.jpg (69.89 KiB) Przeglądane 1123 razy

PS
Co nie znaczy, że GmapTool nie jest pożytecznym programem i nie przyda Ci się w przyszłości do wielu pożytecznych rzeczy! :wink:
Pozdrawiam Mariusz
W aucie: Nüvi 255 (FW 6.60) + UMP-pcPL - the best
W kieszeni: Dakota 20
Avatar użytkownika
Mariusz65
Moderator
 
Posty: 4281
Dołączył(a): Cz, 20 sie 2009 14:02
Lokalizacja: N52.8° E18.8°

Re: GmapTool – problem z łączeniem map

Postprzez zuraw16 » Pt, 23 sie 2013 1:30

I lipa Panowie,mapa wcale nie pojawia się na ekranie po zbliżeniu ani nie widać jej w wyborze włączania map w odbiorniku.
zuraw16
Newbie
 
Posty: 7
Dołączył(a): So, 17 sie 2013 1:00

Re: GmapTool – problem z łączeniem map

Postprzez Mariusz65 » Pt, 23 sie 2013 8:18

Rozpakuj plik z załącznika i skopiuj do folderu o nazwie Garmin w odbiorniku lub na karcie.
Sprawdź czy zadziała!
Załączniki
Zegrze.rar
(45.04 KiB) Pobrane 187 razy
Pozdrawiam Mariusz
W aucie: Nüvi 255 (FW 6.60) + UMP-pcPL - the best
W kieszeni: Dakota 20
Avatar użytkownika
Mariusz65
Moderator
 
Posty: 4281
Dołączył(a): Cz, 20 sie 2009 14:02
Lokalizacja: N52.8° E18.8°

Re: GmapTool – problem z łączeniem map

Postprzez Ajger » Pt, 23 sie 2013 8:28

Też przygotowałem ten mapset, ale byłeś szybszy :D

Edit:
@zuraw16 pamiętaj, że to mapa morska. Aby była prawidłowo wyświetlana w odbiorniku musisz włączyć tryb morski.
Pozdrawiam Jano

Góry, rower: GPSmap 62s, Topo_PL, UMP-pcPL topo, NS topo
Auto: Mio P550 , Automapa
Smartphone: HTC Wildfire S, OziExplorer i parę innych
Obrazek
Avatar użytkownika
Ajger
Bywalec
 
Posty: 791
Dołączył(a): Wt, 13 lis 2007 8:07
Lokalizacja: Nowa Sarzyna 50°19'N, 22°20'E

Re: Mapa Zalewu Zegrzyńskiego –problem z instalacją w odbiorniku

Postprzez zuraw16 » Pt, 23 sie 2013 10:08

Działa,wielkie dzięki za pomoc,tryb morski przełącza mi się sam po przybliżeniu.
zuraw16
Newbie
 
Posty: 7
Dołączył(a): So, 17 sie 2013 1:00


Powrót do Na wodzie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość